Your PHP installation is too old. Drupal requires at least PHP 7.3.0. See the system requirements page for more information.